نیامدن صدا از سازها

AhmadMoghaddam

عضو سایت
3/1/21
10
0
1
سلام به همه
من به مشکلی در کیوبیس برخوردم که از ترک های instrument و vst ها و ساز ها و نت هایی که می نویسم کلا صدا نمیاد درحالی که از بقیه ترک ها و فایل ها صدا میاد و مشکلی نیست.
ممنون میشم اگه کمکم کنید.
 

Farhood

Capo del clan
21/12/11
3,506
10,776
113
55
.
از کیوبیس کرک شده 10 یا 10.5 استفاده میکنی؟
 

Farhood

Capo del clan
21/12/11
3,506
10,776
113
55
.
خیر
از کیوبیس المنت 8 استفاده میکنم
اگه کرک شده ی المنت 8.40 باشه، نباید مشکل از خود کیوبیس باشه.
شما قسمت ارتباط کیوبیس با آدیو اینترفیس رو چک کن. فکر کنم در کیوبیس 8 به اسم Device Setup بود که اونجا هم VST Audio Sysyem رو میزنی و چک میکنی.
 

AhmadMoghaddam

عضو سایت
3/1/21
10
0
1
اگه کرک شده ی المنت 8.40 باشه، نباید مشکل از خود کیوبیس باشه.
شما قسمت ارتباط کیوبیس با آدیو اینترفیس رو چک کن. فکر کنم در کیوبیس 8 به اسم Device Setup بود که اونجا هم VST Audio Sysyem رو میزنی و چک میکنی.
Screenshot (171).png

این قسمت به نظرم مشکلی نداره . در ضمن من کارت صدا هم ندارم .
 

Farhood

Capo del clan
21/12/11
3,506
10,776
113
55
.
در ضمن من کارت صدا هم ندارم .
خب نداری چطوری کار میکنی؟! اونهاییکه آدیو اینترفیس اکسترنال ندارن، از نرم افزار Asio4All استفاده میکنن، بعد توی ستینگ Asio Driver رو انتخاب میکنن. شما بدون داشتن آدیو اینترفیس و Asio4All سِت کردی روی Asio Driver.
شما الآن یه بار بذار روی No Driver و امتحان کن. اگه جواب نداد، Asio4All رو نسب و استفاده کن.
 

AhmadMoghaddam

عضو سایت
3/1/21
10
0
1
خب نداری چطوری کار میکنی؟! اونهاییکه آدیو اینترفیس اکسترنال ندارن، از نرم افزار Asio4All استفاده میکنن، بعد توی ستینگ Asio Driver رو انتخاب میکنن. شما بدون داشتن آدیو اینترفیس و Asio4All سِت کردی روی Asio Driver.
شما الآن یه بار بذار روی No Driver و امتحان کن. اگه جواب نداد، Asio4All رو نسب و استفاده کن.
البته من کارت صدای اکسترنال ندارم .
روی No Driver گذاشتم دیگه کلا از هیچی صدا نمیاد .
یعنی اگر Asio4All را دانلود کنم مشکلم حل می شود؟

برای یاداوری میگم همه چیز در کیوبیس درست است و صدا می اید فقط
وقتی که با vst ها می نوازم یا در key editor نت می نویسم صدا نمی اید . حالا نمی دونم مشکل از ترک است یا ....

Screenshot (173)_LI.jpg

اصلا در اون قسمت خط ابی رنگ بالا یا پایین نمی شود و کلا صدا نمی اید اما بقیه چیز ها درست است. لطفا کمکم کنید.
 
آخرین ویرایش:

Farhood

Capo del clan
21/12/11
3,506
10,776
113
55
.
از چه میدی کیبوردی استفاده میکنی؟
 

Farhood

Capo del clan
21/12/11
3,506
10,776
113
55
.
آخه میگی صدای وی اس تی ها نمیاد، با چی میزنی که نمیاد؟
 

Farhood

Capo del clan
21/12/11
3,506
10,776
113
55
.
با کیبورد مجازیه خود کیوبیس که با Alt+k فعال میشه . حالا اصلا اینها به کنار باید صدای نت هایی که دستی می نویسم که بیاد
این مشکل ظاهراً مربوط به بخش MIDI هست. ستینگ این قسمت در همون Device Setup در Midi Port باید انجام بشه. ولی اینکه بدون هیچگونه میدی کنترل بخوای جواب بگیری، مطمئن نیستم.
 

AhmadMoghaddam

عضو سایت
3/1/21
10
0
1
این مشکل ظاهراً مربوط به بخش MIDI هست. ستینگ این قسمت در همون Device Setup در Midi Port باید انجام بشه. ولی اینکه بدون هیچگونه میدی کنترل بخوای جواب بگیری، مطمئن نیستم.
Screenshot (174).png
در این بخش ، قسمت وضعیت روی inactive هست . ایا مشکل از اینه ؟
 

AhmadMoghaddam

عضو سایت
3/1/21
10
0
1
خب الآن یه بار دیگه MIDI Port Setup رو چک کن ببین باز هم روی Inactive هست یا نه.
اون نباید روی Inactive باشه. در واقع این یعنی اینکه ارتباط MIDI کیوبیس قطع هست.
چک کردم بازم رو Inactive هست.
خب الان که ارتباط midi قطع است باید چی کار کنم که وصل بشه؟
 

Farhood

Capo del clan
21/12/11
3,506
10,776
113
55
.
تو کاری
چک کردم بازم رو Inactive هست.
خب الان که ارتباط midi قطع است باید چی کار کنم که وصل بشه؟
تو کاری نباید بکنی. خود کیوبیس موقع ران شده اتوماتیک اسکن میکنه و هر نوع اینترفیس MIDI وجود داشته باشه رو تشخیص میده و میاره تو لیست.
این مشکل چیزیه که دورادور نمیشه تشخیص داد. جاهای مختلف برای چک کردن وجود داره (هم در کیوبیس و هم در ویندوز) که یکی یکی باید بررسی بشن.