مشکل FL Studio 9 با EWQL RA

Persian

عضو سایت
25/1/10
83
5
8
با سلام :smile (24):
من توی اف ال 9 وقتی VST EWQL RA رو میارم و بانک صدا رو توش ایمپورت میکنم هیج صدایی ازش در نمیاد در حالی که تو اف ال 8 اینطور نیست.مشکل از کجا میتونه باشه:smile (74):
 
آخرین ویرایش توسط یکی از مدیران:

DJ iBSb

هنرمند
3/12/09
963
294
63
مازندران
iyazdani.ir
دوست عزیز من این مشکل رو داشتم و برطرف کردم توی تنظیمات صدای EWQL برید کارت صداتونو روی Asio بگذارید و همین کار رو روی اف ال چک کنید در این صورت حل میشه،اگه نشد از اساتید بپرسید بهتر راهنماییتون می کنن مشکل من با این کار حل شد...

موفق باشید!
 

Persian

عضو سایت
25/1/10
83
5
8
با تشکرمیشه بگید تنظیماتش مربوط به کارت صدا کجاست و یا مسیرش رو بگید
 

DJ iBSb

هنرمند
3/12/09
963
294
63
مازندران
iyazdani.ir
حتما!
زمانی که اف ال رو استارت زدید،در قسمت بالا جنب tools،گزینه Option رو کلیک کنید و قسمت audio رو بزنید مشاهده میکنید یک پنجره ای باز شده که قسمت سیاهی هست که اسم کارت صدای در حال استفاده نوشته اون رو روی asio4all بگذارید...
البته اگه نسبش کرده باشید میاد!!
 

Persian

عضو سایت
25/1/10
83
5
8
با تشکر مجدد.اره اینو میدونم من فکر کردم تنظیمات خود وی اس تی رو میگید..اره این کار رو دیروز کردم تو اف ال اما مشکل همچنان بود...واقعا قاط زدم:smile (42):
 

Persian

عضو سایت
25/1/10
83
5
8
منظور از هر 2 (اف ال و vst ) هست؟ اگر هینطوره باید بگم که تنظیمات کارت صوت وی اس تی رو بلد نیستم
 

DJ iBSb

هنرمند
3/12/09
963
294
63
مازندران
iyazdani.ir
اگه پلاگینت EASTWEST/QUANTUM LEAP RA هستش،برو همونجایی که نصب کردی و خود پلاگین رو بیار بالا و در بالا میبینی که نوشته setup در اونجا تنظیم کن روی Asio.

سوالی بود حتما بگو...
 

Pedram Pelak

Producer
هنرمند
19/10/09
233
35
28
West Coast
دوست عزیز نقل این حرفها نیست کلا گویا بعضی ورژن هایی که دست دوستان هست مشکل داره خود من به همراه چند نفر دیگه همین مشکل رو داریم ! از طرفی هم دیدم کسانی رو که این مشکل رو ندارن !
 

DJ iBSb

هنرمند
3/12/09
963
294
63
مازندران
iyazdani.ir
بله،اما خوب این وظیفه ماست که عزیزان رو تا حد نیاز راهنمایی کنیم و دریغ نکنیم...
به هر حال امیدوارم حل شده باشه!
 

Persian

عضو سایت
25/1/10
83
5
8
جفتش رو asio کردم و نشد. و با این حساب با همین اف ال 8 باید کار کنم راستی من میخوام ماکسیموس اف ال 9 و ogun رو بیارم تو اف ال 8 میشه؟چون ماکسیوس اف ال 8 دمو هست ..البته اینو بگم که من IL Maximus

رو دارم ولی ماکسیموس اف ال 9 رو میخوام
 

DJ iBSb

هنرمند
3/12/09
963
294
63
مازندران
iyazdani.ir
خب برید در قسمت VSTها و در قسمت Effect ماکسیموس رو بردارید...
شما با اف ال 9 مشکلی دارید،من خودم 9 رو دارم کاملا بی نقصه!!
 

Persian

عضو سایت
25/1/10
83
5
8
مشکل من با اف ال 9 اینه که orient world و NI RA بیصدا هستن و واقعا اعصابم به هم ریخته..دوستان راهی پیدا نکردید؟
 

DJ iBSb

هنرمند
3/12/09
963
294
63
مازندران
iyazdani.ir
دوست عزیز مشکل امکان داره از کرکش باشه شما می تونید به اساتید که نام نمی برم و فقط می گم به رنگ سیاه،قرمز،سبز هستن مراجعه کنید و بگید تا حلش کنن!
امره دیگه ای هست در خدمتم و گرنه شما رو به خدا میسپارم!!
 
سلام
دوستان من هم این مشکل رو دارم . تا الان هم نتونستم حل کنمش!:smile (36):
بخاطر این مشکل مجبورم پرژه هایی که از EWQL RA استفاده کردم رو تو اف ال 8 باز کنم :smile (25):
 

DJ iBSb

هنرمند
3/12/09
963
294
63
مازندران
iyazdani.ir
بله دوست عزیز،
همه عزیزان هم مشکلی مثل این رو دارن،و من پیشنهاد میکنم که از همون 8 استفاده کنید تا مشکلش حل بشه و در صورت حل شدن مدیر زحمت کش و برادران معاون و دوستان عزیز حتما دریغ نمی کنن!
 
29/3/10
37
6
8
تهران
نشد

دوستان من وی اس تی orient world رو کامل نصب کردم وقتی با cubase 5 باز می کنم وی اس تی خیلی روان باز می شه و رو قسمت بالاش نوشته EMPTY چند بار هم libraryo بهش شناسوندم

من با kontakt 4 هم امتحان کردم اول می گه .wav نداره بعد که skip missing می زنم بازم هیچ صدایی در نمی آد.
مشکل چیه keygen هم درسته و رجیستر کردم