مشکل FL Studio 9 با EWQL RA

شروع موضوع توسط Persian ‏11/2/10 در انجمن آرشیو مطالب قدیمی

تاپیک مشکل FL Studio 9 با EWQL RA تالار آرشیو مطالب قدیمی در persian-music.org.

  1. Persian

    Persian عضو سایت

    تاریخ عضویت:
    ‏25/1/10
    ارسال ها:
    83
    امتیازات:
    +6 / 0 / -0
    نرم افزار:
    با سلام :smile (24):
    من توی اف ال 9 وقتی VST EWQL RA رو میارم و بانک صدا رو توش ایمپورت میکنم هیج صدایی ازش در نمیاد در حالی که تو اف ال 8 اینطور نیست.مشکل از کجا میتونه باشه:smile (74):
     
    آخرین ویرایش توسط یکی از مدیران: ‏11/2/10
  2. DJ iBSb

    DJ iBSb عضو سایت هنرمند

    تاریخ عضویت:
    ‏3/12/09
    ارسال ها:
    963
    جنسیت:
    مرد
    شغل :
    طراحی وب و برنامه نویسی تحت وب و موسیقی
    محل سکونت:
    مازندران
    امتیازات:
    +291 / 0 / -0
    نرم افزار:
    adobeaudition, FLstudio
    دوست عزیز من این مشکل رو داشتم و برطرف کردم توی تنظیمات صدای EWQL برید کارت صداتونو روی Asio بگذارید و همین کار رو روی اف ال چک کنید در این صورت حل میشه،اگه نشد از اساتید بپرسید بهتر راهنماییتون می کنن مشکل من با این کار حل شد...

    موفق باشید!
     
  3. Persian

    Persian عضو سایت

    تاریخ عضویت:
    ‏25/1/10
    ارسال ها:
    83
    امتیازات:
    +6 / 0 / -0
    نرم افزار:
    با تشکرمیشه بگید تنظیماتش مربوط به کارت صدا کجاست و یا مسیرش رو بگید
     
  4. DJ iBSb

    DJ iBSb عضو سایت هنرمند

    تاریخ عضویت:
    ‏3/12/09
    ارسال ها:
    963
    جنسیت:
    مرد
    شغل :
    طراحی وب و برنامه نویسی تحت وب و موسیقی
    محل سکونت:
    مازندران
    امتیازات:
    +291 / 0 / -0
    نرم افزار:
    adobeaudition, FLstudio
    حتما!
    زمانی که اف ال رو استارت زدید،در قسمت بالا جنب tools،گزینه Option رو کلیک کنید و قسمت audio رو بزنید مشاهده میکنید یک پنجره ای باز شده که قسمت سیاهی هست که اسم کارت صدای در حال استفاده نوشته اون رو روی asio4all بگذارید...
    البته اگه نسبش کرده باشید میاد!!
     
  5. Persian

    Persian عضو سایت

    تاریخ عضویت:
    ‏25/1/10
    ارسال ها:
    83
    امتیازات:
    +6 / 0 / -0
    نرم افزار:
    با تشکر مجدد.اره اینو میدونم من فکر کردم تنظیمات خود وی اس تی رو میگید..اره این کار رو دیروز کردم تو اف ال اما مشکل همچنان بود...واقعا قاط زدم:smile (42):
     
  6. DJ iBSb

    DJ iBSb عضو سایت هنرمند

    تاریخ عضویت:
    ‏3/12/09
    ارسال ها:
    963
    جنسیت:
    مرد
    شغل :
    طراحی وب و برنامه نویسی تحت وب و موسیقی
    محل سکونت:
    مازندران
    امتیازات:
    +291 / 0 / -0
    نرم افزار:
    adobeaudition, FLstudio
    هر دو کارت صدای در حال استفادشون asio هست؟
     
  7. Persian

    Persian عضو سایت

    تاریخ عضویت:
    ‏25/1/10
    ارسال ها:
    83
    امتیازات:
    +6 / 0 / -0
    نرم افزار:
    منظور از هر 2 (اف ال و vst ) هست؟ اگر هینطوره باید بگم که تنظیمات کارت صوت وی اس تی رو بلد نیستم
     
  8. DJ iBSb

    DJ iBSb عضو سایت هنرمند

    تاریخ عضویت:
    ‏3/12/09
    ارسال ها:
    963
    جنسیت:
    مرد
    شغل :
    طراحی وب و برنامه نویسی تحت وب و موسیقی
    محل سکونت:
    مازندران
    امتیازات:
    +291 / 0 / -0
    نرم افزار:
    adobeaudition, FLstudio
    اگه پلاگینت EASTWEST/QUANTUM LEAP RA هستش،برو همونجایی که نصب کردی و خود پلاگین رو بیار بالا و در بالا میبینی که نوشته setup در اونجا تنظیم کن روی Asio.

    سوالی بود حتما بگو...
     
  9. Pedram Pelak

    Pedram Pelak Producer عضو سایت هنرمند

    تاریخ عضویت:
    ‏19/10/09
    ارسال ها:
    233
    محل سکونت:
    West Coast
    امتیازات:
    +33 / 0 / -0
    نرم افزار:
    cubase, sonar
    دوست عزیز نقل این حرفها نیست کلا گویا بعضی ورژن هایی که دست دوستان هست مشکل داره خود من به همراه چند نفر دیگه همین مشکل رو داریم ! از طرفی هم دیدم کسانی رو که این مشکل رو ندارن !
     
  10. DJ iBSb

    DJ iBSb عضو سایت هنرمند

    تاریخ عضویت:
    ‏3/12/09
    ارسال ها:
    963
    جنسیت:
    مرد
    شغل :
    طراحی وب و برنامه نویسی تحت وب و موسیقی
    محل سکونت:
    مازندران
    امتیازات:
    +291 / 0 / -0
    نرم افزار:
    adobeaudition, FLstudio
    بله،اما خوب این وظیفه ماست که عزیزان رو تا حد نیاز راهنمایی کنیم و دریغ نکنیم...
    به هر حال امیدوارم حل شده باشه!
     
  11. Persian

    Persian عضو سایت

    تاریخ عضویت:
    ‏25/1/10
    ارسال ها:
    83
    امتیازات:
    +6 / 0 / -0
    نرم افزار:
    جفتش رو asio کردم و نشد. و با این حساب با همین اف ال 8 باید کار کنم راستی من میخوام ماکسیموس اف ال 9 و ogun رو بیارم تو اف ال 8 میشه؟چون ماکسیوس اف ال 8 دمو هست ..البته اینو بگم که من IL Maximus

    رو دارم ولی ماکسیموس اف ال 9 رو میخوام
     
  12. DJ iBSb

    DJ iBSb عضو سایت هنرمند

    تاریخ عضویت:
    ‏3/12/09
    ارسال ها:
    963
    جنسیت:
    مرد
    شغل :
    طراحی وب و برنامه نویسی تحت وب و موسیقی
    محل سکونت:
    مازندران
    امتیازات:
    +291 / 0 / -0
    نرم افزار:
    adobeaudition, FLstudio
    خب برید در قسمت VSTها و در قسمت Effect ماکسیموس رو بردارید...
    شما با اف ال 9 مشکلی دارید،من خودم 9 رو دارم کاملا بی نقصه!!
     
  13. Persian

    Persian عضو سایت

    تاریخ عضویت:
    ‏25/1/10
    ارسال ها:
    83
    امتیازات:
    +6 / 0 / -0
    نرم افزار:
    مشکل من با اف ال 9 اینه که orient world و NI RA بیصدا هستن و واقعا اعصابم به هم ریخته..دوستان راهی پیدا نکردید؟
     
  14. DJ iBSb

    DJ iBSb عضو سایت هنرمند

    تاریخ عضویت:
    ‏3/12/09
    ارسال ها:
    963
    جنسیت:
    مرد
    شغل :
    طراحی وب و برنامه نویسی تحت وب و موسیقی
    محل سکونت:
    مازندران
    امتیازات:
    +291 / 0 / -0
    نرم افزار:
    adobeaudition, FLstudio
    دوست عزیز مشکل امکان داره از کرکش باشه شما می تونید به اساتید که نام نمی برم و فقط می گم به رنگ سیاه،قرمز،سبز هستن مراجعه کنید و بگید تا حلش کنن!
    امره دیگه ای هست در خدمتم و گرنه شما رو به خدا میسپارم!!
     
  15. Alimusic

    Alimusic عضو سایت

    تاریخ عضویت:
    ‏26/9/09
    ارسال ها:
    91
    جنسیت:
    مرد
    محل سکونت:
    برمن, آلمان
    امتیازات:
    +6 / 0 / -0
    نرم افزار:
    cubase, FLstudio
    سلام
    دوستان من هم این مشکل رو دارم . تا الان هم نتونستم حل کنمش!:smile (36):
    بخاطر این مشکل مجبورم پرژه هایی که از EWQL RA استفاده کردم رو تو اف ال 8 باز کنم :smile (25):
     
  16. DJ iBSb

    DJ iBSb عضو سایت هنرمند

    تاریخ عضویت:
    ‏3/12/09
    ارسال ها:
    963
    جنسیت:
    مرد
    شغل :
    طراحی وب و برنامه نویسی تحت وب و موسیقی
    محل سکونت:
    مازندران
    امتیازات:
    +291 / 0 / -0
    نرم افزار:
    adobeaudition, FLstudio
    بله دوست عزیز،
    همه عزیزان هم مشکلی مثل این رو دارن،و من پیشنهاد میکنم که از همون 8 استفاده کنید تا مشکلش حل بشه و در صورت حل شدن مدیر زحمت کش و برادران معاون و دوستان عزیز حتما دریغ نمی کنن!
     
  17. Bilesan singer

    Bilesan singer عضو سایت

    تاریخ عضویت:
    ‏29/3/10
    ارسال ها:
    37
    محل سکونت:
    تهران
    امتیازات:
    +5 / 0 / -0
    نرم افزار:
    nuendo
    نشد

    دوستان من وی اس تی orient world رو کامل نصب کردم وقتی با cubase 5 باز می کنم وی اس تی خیلی روان باز می شه و رو قسمت بالاش نوشته EMPTY چند بار هم libraryo بهش شناسوندم

    من با kontakt 4 هم امتحان کردم اول می گه .wav نداره بعد که skip missing می زنم بازم هیچ صدایی در نمی آد.
    مشکل چیه keygen هم درسته و رجیستر کردم
     
بارگذاری...