مشکل عجیب با UEBERSCHALL Elastik

Masoud-A

عضو سایت
8/11/09
668
296
63
ایران
سلام و عرض ادب خدمت دوستان عزیز...
من زیاد از Elastik استفاده نمیکنم ، مگه گاهی اوقات از درام کیت هاش بهره ببرم...
اخیراً یه پروژه ی ترنس داشتم که خواننده دلش میخواست کارش یه خورده غربی باشه و من خواستم برای کارش از درام کیتهای Elastik استفاده کنم ، که با یه مشکل روبه رو شدم و تو این چندساااالی که با وی اس تی کار میکنم نمونش رو ندیده بودم !!!
پروژه رو توی اف ال ساخته بودم ، وقتی که Elastik رو لود کردم ، متوجه شدم که صدا نمیده و وقتی بیشتر دقت کردم دیدم که زمانی که روی چنل الستیک میرم حتی مونیتور صدای اف ال و یا قسمت موج صدا هم حرکتی نمیکنه و در نتیجه هیچ صدایی نمیاد - جالبه که توی همون پروژه هر سینت و صدای دیگه ای که بود درست کار میکرد اما از الستیک بخاری بلند نمیشد...حتی Omniesphere و Nexus هم درست کار میکردن و حدس زدم مشکل از کارت صدا نیست . توی قسمت Audio option هم چیزی دستیگرم نشد . و نرم افزار Isio4All رو که اجرا کردمم مشکل حل نشد.
زمانی که در خارج از محیط اف ال الستیک رو با فایل اجرایش باز میکنم خیلی خوب کار میکنه ، قبلاً هم باهاش مشکلی نداشتم اما جدیداً....!
دیگه ممنون میشم که راهنماییم کنید.
دست گل همه ی بچه ها درد نکنه - خوشحالم که دوستانی مثل شما دارم.
مخلص شما - مسعود.
 
30/7/09
267
478
63
شماره 14
دوستان یعنی کسی نمیتونه در این زمینه کمکم کنه؟؟؟ !
سلام!
در زمان طرح اینگونه مشکلات خوبه که مشخّصات سیستم و کارت صدا رو هم عنوان کنید که که راهنمایی ها سطحی و حدس و گمان نباشه .
منتظر مشخّصات هستیم .:smile (13):
اگر طرح سؤال کامل باشه دوستان وارد و علاقمند به کمک و هم فکری در فوروم کم شمار نیستند :smile (15):
ولی تا اینجای کار حدس من کارت صدا هست
 

Masoud-A

عضو سایت
8/11/09
668
296
63
ایران
سلام...

سلام دوست عزیز.
اما به نظر من کارت صدا مشکلی نداره ، و اگرم مشکلی باشه اینه که نرم افزار Elastik کارت صدا رو نشناسه و شاید جای در آپشن این برنامه هست که مشخصات کارت صدا رو بگیره و باز از طرفی برترین وی اس تی ها با سیستم من مشکلی ندارن و این اینطوری شده....!
اما چشم ، من مشخصات سیستم رو می نویسم :
PC :
MAIN : P5 KPL
CPU : 2 QUANTOM - INTEL CORE2 - E4500
RAM : 4GB

SOUND:
M.AUDIO FAST TRACK PRO

البته قبلاً سی پی یوم چهار هسته ای بود که به دلایلی فروختمش اما چند باری هم با همین سی پو یوی 2 هسته ای با الستیک کار کردم و جدیداً این مشکل پیش اومده براش.
 

Masoud-A

عضو سایت
8/11/09
668
296
63
ایران
دوستان یعنی هیشکی هیچ نظری نداره....؟
من مطمئن هستم که بین این همه آدم استاد و با استعداد حتماً کسی هست که بدونه مشکل کجاست - راهنماییم کنید لطفاً !
 

Pedram Pelak

Producer
هنرمند
19/10/09
233
35
28
West Coast
از نظر منطقی تنها دلیلی که این پلاگین صدا نداشته باشه این هست که کرک نشده باشه سریال نامبر رو حتما باید وارد کرده باشی !

اما خوب اگر میبینی مشکل غیر متعارف هست پیشنهاد میکنم ورژن elastik رو عوض کنی مثلا اخرین ورژنی که خود سایت uebershall داده رو نصب کنی یا اصلا یه بار از دوباره اف ال نصب کنی از این جور کارها دیگه اینجور مشکلات غیر متعارف خیلی غیر متعارف هم حل میشن !
 
30/7/09
267
478
63
شماره 14
دوستان یعنی هیشکی هیچ نظری نداره....؟
من مطمئن هستم که بین این همه آدم استاد و با استعداد حتماً کسی هست که بدونه مشکل کجاست - راهنماییم کنید لطفاً !
سلام!
تنها مؤردی که معمولاً در این جور مواقع پیش میاد مشکل کارت صدا هست و اینکه برنامه FL و vsti های دیگه به روی کارت صدای مشابه تنظیم نیستند و گر نه این برنامه ها زیاد پیچیده نیستند . حالا هم یک بار دیگه کارت صدا رو به هر دو معرفی کن . من مؤرد دیگه ای برام پیش نیومده
 

Masoud-A

عضو سایت
8/11/09
668
296
63
ایران
ممنون

با سلام خدمت دوستان عزیز و گلم !
واقعاً متشکرم از راهنماییهای کارآمدتون...
ممنون از مهران عزیز و دوست خوبم mrfaramir
واقعاً منو توی رفع این مشکل راهنمایی کردین.
طبق گفته ی شما ورژن جدید الستیک رو نصب کردم و مساله حل شد.
امیدوارم جبران کنم.

با تشکر از شما
 
لینک دانلود

سلام دوست عزیز میشه ورژن جدید این نرم افزار رو برای ما هم قرار بدی چون برای من هم تو اف ال صدا در نمی آد من 13 تا از دی وی دی هاشو خریدم ولی خیلی اعصابم خورد شده....
 

051Music

عضو سایت
3/9/09
159
65
28
مشهد
من هم تاحالا واسم پیش اومده یا با الاستیک و یا هایپر و ...

اما با یه ریست کردن یا اینکه پروژه رو دوباره باز کردم ، درست شد..