مشکل در Nexus

  • شروع کننده موضوع Persian
  • تاریخ شروع

Persian

عضو سایت
25/1/10
83
5
8
سلام دوستان
راستش من تو اف ال وقتی با نکسوز کار میکنم.بعد از اینکه جند تا ساز عوض میکنم صدا قطع میشه و باید نکسوز رو دوباره ببندم و باز کنم (یعنی به اف ال Replace کنم) مشکل از کجاست؟

نکسوز من 1.4.1.0 Nexus
 
16/4/09
587
177
0
.::SYNTHTOPIA::.
این مشکل ِخیلی ها هست منم شخصا با 1.4 و 1.4.1 همین مشکل رو داشتم ولی تابحال با nexus 2 هیچ مشکلی رو تجربه نکردم به شما هم توصیه میکنم از نسخه جدید استفاده کنید.
 

Persian

عضو سایت
25/1/10
83
5
8
یعنی فقط 2 رو نصب کنم مشکلی با بانکهای قبلی نداره؟یا باید بانک ها هم عوض بشن
 

Pedram Pelak

Producer
هنرمند
19/10/09
233
35
28
West Coast
دوست عزیز شما فقط نسخه 2 رو نصب کنین( قبلش نسخه 1.4 رو حذف کنین ) و بعد اکسپنشن ها رو لود کنین دیگه هیچ مشکلی نخواهید داشت !
 
16/4/09
587
177
0
.::SYNTHTOPIA::.
برای من حتی نیاز به import کردن EXP ها هم نبود. خودش بصورت automatic در اولین اجرا همه رو پیدا و نصب کرد !
 

Nima Golestan

Gold User
11/6/09
1,879
333
83
36
شيراز
من هم با نظرات دوستان موافق هستم . حتما نكسوز ورژن 2 رو نصب كنيد . ديگه حتي واسه نسخه قبلي هم اكسپنشن ساخته نميشه . كار كردن با ورژن 2 خيلي بهتره . :smile (61):
 

shahab47

عضو سایت
2/9/09
568
473
63
تهران
ایهن nexus چیه ؟ یه وی اس تی ؟

ازش چطوری استفاده می کنند تو اف ال ؟
 
14/2/10
54
11
0
بله دوست عزیز
Nexus یه Vst حرفه ایه که خیلیا ازش استفاده می کنن.
شما یکبار تجبرش کنی ازش لذت میبری.

مثل بقیه Vstiها اونو تو Fl اجرا میکنی.
 
18/1/11
232
93
28
تهران
سلام دوستان٬من نکسوز ۱.۴.۱ رو دارم ٬ بعضی از صداها رو که لود میکنم هنگ میکنه نکسوز! مشکل از چیه؟ مرسی
 
25/7/10
278
217
43
همونطور که دوستان فرمودن بهتذه از نکسوز 2 استفاده کنین ... من خودمم از ورژن دو استفاده میکنم ....عالیه و اکسپنشاشم توپه
 
منم همین مشکل رو دارم گاهی اوقات ولی فکر می کنم از نحوه نصبش هست ...

و اکسپنشن هاش هم هست ...

یعنی برای مثال نکسوز من با همه اکسپنشن هاش 30 گیگه کلا باید توی یک آدرس باشه مثلا درایو e همه مخلفاتش توی یک آدرس و پوشه باشه که مشکلی پیش نیاد ..
ولی یه سوالی هم خودم دارم چرا توی بعضی از اکسپنشن هاش اینطور میشه ؟؟؟ یعنی صدا قطع میشه ...
 

Nima Golestan

Gold User
11/6/09
1,879
333
83
36
شيراز
هر اکسپنشن برای ورژن خاصی تعریف شده . ممکنه ورژن های بالا اکسپنشن های ورژن های پائین رو اجرا کنه اما نسخه های پائین این نرم افزار قابلیت اجرای اکسپنشنهایی که برای نسخه های بالاتر تعریف شده رو نداره . پس یا باید نسخه نرم افزار رو ارتقا بدید و یا با همون نسخه پائین با اکسپنشن های مربوط به خودش کار کنید :)