مشکل با asio4all در ویندوز 7

شروع موضوع توسط DanielORD ‏20/6/10 در انجمن Recording ( ضبط صداها )

تاپیک مشکل با asio4all در ویندوز 7 تالار Recording ( ضبط صداها ) در persian-music.org.

  1. DanielORD

    DanielORD عضو سایت

    تاریخ عضویت:
    ‏14/5/10
    ارسال ها:
    13
    محل سکونت:
    تهران
    امتیازات:
    +0 / 0 / -0
    نرم افزار:
    cubase, reason
    سلام
    من یه مشکلی با Asio4all دارم . تو ویندوز سون .!
    من اصلا کاری به ضبط حرفه ای ندارم . از کارت صدای کامپیوتر استفاده می کنم
    تنها مشکلم اینه که asio4all v 2.9 رو دانلود و نصب کردم ، ولی توی cubase و audition 3 وقتی درایور صدا رو asio4all انتخاب می کنم ، اصلا هیچ صدایی دیگه پخش نمیشه :-؟
    یعنی وقتی یه چیزی رو پلی می کنم ، دیگه هیچ صدایی نمیاد!!
    والا من زیاد تو سایت شما سرچ کردم ، ولی به چیزی نرسیدم
    ممنون میشم راهنمایی کنید
     
  2. Light

    Light تیم مدیریت وبمستر

    تاریخ عضویت:
    ‏15/4/09
    ارسال ها:
    9,723
    شغل :
    آچار فرانسه
    محل سکونت:
    اهواز
    امتیازات:
    +6,478 / 3 / -1
    نرم افزار:
    cubase
    ورژن جدید رو از این لینک دانلود کنید احتمالا باید مشکلتون حل بشه اگر درست نشد عکسی از قسمت تنظیمات برنامه بزارید که بهتر بشه راهنمایی کرد

     
  3. mrpmmm

    mrpmmm عضو سایت

    تاریخ عضویت:
    ‏3/8/10
    ارسال ها:
    37
    محل سکونت:
    مشهد
    امتیازات:
    +2 / 0 / -0
    نرم افزار:
    flstudio, reason, sonar
    سلام
    توی این ورژن هم این مشکل حل نمیشه .
    وقتی توی یه نرم افزار کارت صوت رو asio معرفی میکنی به جز همون نرم افزار تمام صداهای سیستم قطع میشه .

    اگه راه حل داشته باشه خیلی خوب میشه .
     
  4. ASOT

    ASOT عضو سایت

    تاریخ عضویت:
    ‏4/2/11
    ارسال ها:
    219
    محل سکونت:
    تهران
    امتیازات:
    +28 / 1 / -0
    نرم افزار:
    ableton, cubase, flstudio
    دوسته عزیز من فکر کنم بدونم مشکل شما چیه اگه شما قبل از اجرای برنامه آهنگسازیتون برنامه Media باز کرده باشید صدایی از درایور آسیو در نیماد حالا این برنامه مدیا میتونه مدیا پلیر باشه یا چیز دیگری الان جواب شما اینه که من حواسم هست و همه برنامه هامو میبندم ولی توجه داشته باشید اگه از ویندوز Default لپ تاپ استفاده میکنید دکمه های پلی و pause رو کنسول لپ تاپ شما همیشه مدیا پلیرتون رو در حالت Stand by قرار میدن این به این معنی هست که هیچ وقت مدیا پلیر بسته نیست حتی من یکبار بخاطر انتخاب یک Screen server که صدا داشت این مشکل رو داشتم احتما 90 درصد مشکلتون اینه
     
  5. arei

    arei عضو سایت

    تاریخ عضویت:
    ‏28/8/12
    ارسال ها:
    1,436
    جنسیت:
    مرد
    امتیازات:
    +370 / 0 / -0
    نرم افزار:
    cubase, FLstudio
    پاسخ : مشکل با asio4all در ویندوز 7

    این asio 4all رو نصب کردم قبلا توی xpنصب میکرم البته wichral aiso بود سریع تنظیماتشو درست میکردم...اما الان توی ویندوز7نصب کردم نمیدونم چطوری فعال کنم چند بار فعال کردم صدای مدیا پلیر قطع میشد صدای کنتاکت میومد و خیلی هم نویز هنگ بود.///لطفا راهنمایی کنین که دارم میمیرم
     
  6. si2music

    si2music عضو سایت

    تاریخ عضویت:
    ‏28/11/10
    ارسال ها:
    181
    جنسیت:
    مرد
    محل سکونت:
    تهران
    امتیازات:
    +45 / 0 / -0
    نرم افزار:
    ableton, logic, wavelab
    پاسخ : مشکل با asio4all در ویندوز 7

    دوستان منم یه همچین مشکلی دارم

    من وی اس تی های جدید که نصب میکنم صدا ندارن خود برنامه اهنگساز صدا داره ولی وی اس تی هایی که جدید نصبیدم صدا ندارن چرا
     
  7. Omid Molavi

    Omid Molavi مدیر تالار آهنگسازی و استودیوها تیم مدیریت مدیر تالار

    تاریخ عضویت:
    ‏21/8/09
    ارسال ها:
    381
    شغل :
    استودیو پاییز
    محل سکونت:
    تهران
    امتیازات:
    +547 / 0 / -0
    نرم افزار:
    flstudio, logic, sonar
    پاسخ : مشکل با asio4all در ویندوز 7

    دکمه F3 رو تو نزم افزار کیوبیش بزنید... حالا خروجی ها رو تنظیم کنید... اگر نشد عکس بذارید از این صفحه output ..ببینیم مشکل چیه
     
بارگذاری...
برخی موضوعات مشابه - مشکل با asio4all
  1. MOHAMMAD ADHAMI
    پاسخ ها:
    0
    نمایش ها:
    564
  2. Dr.Noise
    پاسخ ها:
    3
    نمایش ها:
    1,692
  3. eidh
    پاسخ ها:
    6
    نمایش ها:
    171
  4. Broken-Spades
    پاسخ ها:
    3
    نمایش ها:
    170
  5. 6dong
    پاسخ ها:
    6
    نمایش ها:
    167