مشکل با میدی....

شروع موضوع توسط Masoud.abtin ‏8/2/11 در انجمن آرشیو مطالب قدیمی

تاپیک مشکل با میدی.... تالار آرشیو مطالب قدیمی در persian-music.org.

  1. Masoud.abtin

    Masoud.abtin عضو سایت

    تاریخ عضویت:
    ‏20/6/10
    ارسال ها:
    148
    محل سکونت:
    Teh
    امتیازات:
    +1 / 0 / -0
    نرم افزار:
    flstudio, nuendo
    سلام به همه ی دوستان...
    من یه میدی برینگر دارم مدل Umix61 ...
    وقتی به کامپیوتر وصل میکنم....
    چراغ هاش هی روشن خاموش میشه!چراغ هاشم Assign - User Memori - Octave Shift ...
    کابل رو هم عوش کردم نشد...
    پرت یو اس بی هم عوش کردم نشود....
    حالا چی کار کنم به نظرتون دوستان؟:smile (45):
     
  2. M.Minoo

    M.Minoo مدیر تالار آهنگسازی تیم مدیریت مدیر تالار

    تاریخ عضویت:
    ‏22/12/09
    ارسال ها:
    954
    جنسیت:
    مرد
    محل سکونت:
    iran
    امتیازات:
    +924 / 0 / -0
    نرم افزار:
    adobeaudition, cubase, flstudio
    چراغ اوکتاو شیفت که وقتی یبار فشار میدی چشمک میزنه و تا دوباره تغییر اوکتاو ندی چشمک زن هستش اون دوتای دیگه هم ممکنه منتظر ادامه دستور باشن مثلا شما برای تغییر ولوسیتی یا تاچ میدی باید کلید assignرو پایین نگه داری و یکی از اعداد یک تا 4 رو همزمان فشار بدی(که همون اولین کلاویه ها از سمت راسته)و بعد کلید اینتر که اولین کلید کلاویه سمت راسته تا assignخاموش بشه و مثلا ولوسیتی تغییر کنه برای مثال کلید اساین رو با کلید یک نگه دار و بعد اینتر کن ولوسیتی نصف میشه یا کلید اساین با صفر نگه دار و بعد اینتر کن کلا ولوسیتی حذف میشه یعنی کلاویه ها با ماکزیمم ولوسیتی عمل میکنن و .... البته اینا رو گفتم که بگم شاید باین علت چراغها روشنه شایدم نه....
     
  3. Masoud.abtin

    Masoud.abtin عضو سایت

    تاریخ عضویت:
    ‏20/6/10
    ارسال ها:
    148
    محل سکونت:
    Teh
    امتیازات:
    +1 / 0 / -0
    نرم افزار:
    flstudio, nuendo
    دوسته عزیز چراغها پشته هام روسن میشه و میچرخه...
    مثل یه مدار...به ترتین روشن میشظن.
    مثلا..Assign روشن میه بعد خاموش میشه بعد User memori روشن میه و الا آخر....
     
بارگذاری...