عدم اجرای ورژن های قبلی کنتاکت با ورژن جدید در پروژه

سلام خدمت دوستان من مدتی هست یک مشکلی دارم داخل پروژه هام
من از ورژن های قدیمی تره کنتاکت مثل 5 استفاده میکردم داخل پروژه چند ماه پیش
اما وقتی به کنتاکت 6 ارتقا دادم پروژه ارور میده که کنتاکت 5 نصب نیست
نمیدونم منظورمو درست فهموندم یا نه
و تمام کارهایی که با کنتاکت قبلی انجام میدادم الان شناسایی نمیشه داخل پروژه
بهتر بخوام بگم مثلا پلاگین wave رو هر چقدر هم که ارتقا میدیم باز کارایی که با ورژن های قبلی روش انجام دادیم روی ورژن جدید ست میشه اما کنتاکت اینطوری نیست راه حلی هست برای این مشکل یا اینکه دوباره باید همه دوباره از اول همه کارایه قبلی رو انجام بدم هر سری ممنون
 

Farhood

Capo del clan
21/12/11
3,248
10,428
113
54
.
سلام خدمت دوستان من مدتی هست یک مشکلی دارم داخل پروژه هام
من از ورژن های قدیمی تره کنتاکت مثل 5 استفاده میکردم داخل پروژه چند ماه پیش
اما وقتی به کنتاکت 6 ارتقا دادم پروژه ارور میده که کنتاکت 5 نصب نیست
نمیدونم منظورمو درست فهموندم یا نه
و تمام کارهایی که با کنتاکت قبلی انجام میدادم الان شناسایی نمیشه داخل پروژه
بهتر بخوام بگم مثلا پلاگین wave رو هر چقدر هم که ارتقا میدیم باز کارایی که با ورژن های قبلی روش انجام دادیم روی ورژن جدید ست میشه اما کنتاکت اینطوری نیست راه حلی هست برای این مشکل یا اینکه دوباره باید همه دوباره از اول همه کارایه قبلی رو انجام بدم هر سری ممنون
خب، این اتفاق غیر منتظره ای نیست. از یه ورژنی از 5 به بعد تمام کانتکت های کرکی مشکل دارن. راهکارش هم اینه که پرتابل استفاده کنی. احتیاج به نصب هم نداره. حتی کاری هم به کانتکت های قبلی که نصب کردی نداره و لزومی نداره دیگه به اونها دست بزنی. من تقریباً سه سالی میشه که پرتابل استفااده میکنم، هیچ مشکل و ادا و اطواری ندیدم ازش.
 
  • تشکر
واکنش‌ها: rapfafm