تنظیمات کارت صدا در fl studio

شروع موضوع توسط Arian_AT ‏19/2/11 در انجمن آرشیو مطالب قدیمی

تاپیک تنظیمات کارت صدا در fl studio تالار آرشیو مطالب قدیمی در persian-music.org.

  1. Arian_AT

    Arian_AT عضو سایت

    تاریخ عضویت:
    ‏16/9/10
    ارسال ها:
    119
    محل سکونت:
    canada
    امتیازات:
    +23 / 0 / -0
    نرم افزار:
    flstudio
    با سلام من برای یکی از دوستانم کارت صدای m-audio fw solo خریدم نمیدونم کجا باید برم کارت رو رو fl تنظیم کنم.:smile (23):

    اگه میشه راهنماییم کنید.

    tnx
     
  2. M.Minoo

    M.Minoo مدیر تالار آهنگسازی تیم مدیریت مدیر تالار

    تاریخ عضویت:
    ‏22/12/09
    ارسال ها:
    954
    جنسیت:
    مرد
    محل سکونت:
    iran
    امتیازات:
    +924 / 0 / -0
    نرم افزار:
    adobeaudition, cubase, flstudio
    لطف کنید و سوالاتونو در تاپیک پرسش و پاسخ در مورد flبزنید (مدیران محترم انتقال میدن)
    و اما جوابتون (استثنائا):
    شما بعد از نصب کارت و نصب درایور اون به برنامه flبرید و از منوی optionگزینه audio setting را بزنیدو در قسمت input-outputاون پنجره گزینه maudio-firwiresoloرا انتخاب کنید و بعد میتونید از قسمت پایین اون پنجره دکمه کنترل پنل رو بزنید تا تنظیمات بافر و بیت ریت کارت رو تغییر بدید( البته کنترل پنل کارت همیشه در قسمت سیستم ترای ویندوز(بغل ساعت)در دسترسه.تمام.
     
  3. Arian_AT

    Arian_AT عضو سایت

    تاریخ عضویت:
    ‏16/9/10
    ارسال ها:
    119
    محل سکونت:
    canada
    امتیازات:
    +23 / 0 / -0
    نرم افزار:
    flstudio
    مرسی مشکلم حل شد.عکسش هم گذاشتم.

    تنظیمات کارت صدا در fl studio-11.JPG

    میشه تو عکس زیر قسمتهارو بیشتر توضیح بدین. و ببینید که همه چیز درسته.؟؟

    تنظیمات کارت صدا در fl studio-12.JPG

    یه مشکل دیگه هم هست . من 2 تا vst از شرکت east west نصب میکردم

    east west ni ra
    east west the elements of trance

    الان که نصبشون کردم دیگه صدا نمیدن .باید چکار کنم؟؟
     
  4. M.Minoo

    M.Minoo مدیر تالار آهنگسازی تیم مدیریت مدیر تالار

    تاریخ عضویت:
    ‏22/12/09
    ارسال ها:
    954
    جنسیت:
    مرد
    محل سکونت:
    iran
    امتیازات:
    +924 / 0 / -0
    نرم افزار:
    adobeaudition, cubase, flstudio
    تنظیمات درسته شما از قسمت کنترل پنل میتونی سمپل ریت رو تنظیم کنی مثلا 24 بیت 48 کیلو هرتز
    در مورد vstها شاید بانکهاشون درست ادرس دهی نشدن یه بار دقیق از اول نصب کن و ادرس بانک(اگه دارن) بهشون بده
    من الان کار دارم بعدا کامل توضیح میدم.
     
  5. Arian_AT

    Arian_AT عضو سایت

    تاریخ عضویت:
    ‏16/9/10
    ارسال ها:
    119
    محل سکونت:
    canada
    امتیازات:
    +23 / 0 / -0
    نرم افزار:
    flstudio
    همه چیز رو چک کردم . هیچی مشکل نداره.
    حتی هر دوتاشون بیرون از fl studio که باز میکنم صدا دارن. خود fl studio رو هم دوباره نصب کردم اما مشکلی نداشت.

    خیلی لنگم تو رو خدا کمک کنید.
     
  6. M.Minoo

    M.Minoo مدیر تالار آهنگسازی تیم مدیریت مدیر تالار

    تاریخ عضویت:
    ‏22/12/09
    ارسال ها:
    954
    جنسیت:
    مرد
    محل سکونت:
    iran
    امتیازات:
    +924 / 0 / -0
    نرم افزار:
    adobeaudition, cubase, flstudio
    شما برای ra ببین بانکهاشو با کنتاکت 4 باز کنی صدا داری یا نه
    برای اینکار کنتاکت 4 رو باز کن و ادد لایبراری رو بزن و ادرس raرو بهش بده بعد از لیست سازها یکی رو انتخاب کن و بار کن ببین صدا داری
    نکته(استفاده از کنتاکت 4 برای باز کردن کتابخانه هایی مثل محصولات east west چیزی کم از خود اون برنامه ها نداره علاوه بر اینکه کنتاکت fxهای زیادی داره و میکرو تیونر کاملی هم برای کوک کردن ساز داره)
     
  7. Arian_AT

    Arian_AT عضو سایت

    تاریخ عضویت:
    ‏16/9/10
    ارسال ها:
    119
    محل سکونت:
    canada
    امتیازات:
    +23 / 0 / -0
    نرم افزار:
    flstudio
    ممنونم مشکلم حل شد فایل dll وی اس تی ra رو برنامه کپی نکرده بود تو vst plugin الان حل شد مشکلم.

    فقط الان مشکلی که دارم تو audio setting قسمت input . output وقتی رو m-audio fw solo (مثل عکس بالا) میزارم وقتی پروژه رو play میکنم میخوام stop کنم 1 ثانه خش خش میکنه.یا موقعی که پروژه play هست میخوام جلوتر ببرم یا عقب بیارم بازم این خش خش هست.

    ؟؟؟؟
     
  8. M.Minoo

    M.Minoo مدیر تالار آهنگسازی تیم مدیریت مدیر تالار

    تاریخ عضویت:
    ‏22/12/09
    ارسال ها:
    954
    جنسیت:
    مرد
    محل سکونت:
    iran
    امتیازات:
    +924 / 0 / -0
    نرم افزار:
    adobeaudition, cubase, flstudio
    مقدار بافر کارت رو تغییر بده مشکل حل میشه
    اگه بافر رو زیاد کنی خش خش حذف میشه ولی یه مقدار تاخیر زیاد میشه و برعکس .
    پس باید اونو باندازه تنظیم کنی
     
  9. Arian_AT

    Arian_AT عضو سایت

    تاریخ عضویت:
    ‏16/9/10
    ارسال ها:
    119
    محل سکونت:
    canada
    امتیازات:
    +23 / 0 / -0
    نرم افزار:
    flstudio
    الان گزاشتمش رو asio4all مشکل حل شد.
     
  10. Hamidreza Mehrfar

    Hamidreza Mehrfar مدیر ارشد تیم مدیریت مدیر ارشد

    تاریخ عضویت:
    ‏17/10/09
    ارسال ها:
    992
    محل سکونت:
    بین خط دوم و سوم حامل
    امتیازات:
    +1,575 / 0 / -0
    نرم افزار:
    cubase
    روی m-audio fw solo نباید بزارید
    کارت صدای من audiophile 192 هست و میزارم روی M-audio delta asio
    شما هم احتمالا! باید بزارید روی M-audio FW asio
    باید از آزیوی کارتتون استفاده کنید
    تنظیمات برای کارت من
    تنظیمات کارت صدا در fl studio-asio.jpg
     
  11. Arian_AT

    Arian_AT عضو سایت

    تاریخ عضویت:
    ‏16/9/10
    ارسال ها:
    119
    محل سکونت:
    canada
    امتیازات:
    +23 / 0 / -0
    نرم افزار:
    flstudio
    گفتم که میزارم رو m-audio fw asio مشکل خش خش رو دارم . بافر رو هم زیاد میکنم درست میشه اما چون از midi controler استفاده میکنم تاخیر آزارم میده. بعد کلا رو m-audio fw asio میزارم وقتی بافر رو میزنم این عکس زیر میاد که واسه تنظیمات کارت صداست

    مشاهده پیوست 2817

    نمیدونم چرا خشخش میکنه .سیستمم خیلی قوی
     
  12. omid azadmanesh

    omid azadmanesh عضو سایت

    تاریخ عضویت:
    ‏26/9/10
    ارسال ها:
    219
    محل سکونت:
    دزفول
    امتیازات:
    +19 / 1 / -0
    نرم افزار:
    adobeaudition, flstudio, soundforge
    فایل پیوستی که گذاشتی قابل دریافت و مشاهذه نیست.
    چک کن ببین ایراد از کجاست تا بتونیم زودتر به نتیجه واسه تنظیم کارت صدات برسیم.
     
  13. Arian_AT

    Arian_AT عضو سایت

    تاریخ عضویت:
    ‏16/9/10
    ارسال ها:
    119
    محل سکونت:
    canada
    امتیازات:
    +23 / 0 / -0
    نرم افزار:
    flstudio
بارگذاری...